Jump to content

robot tondeuse s arrete et ecran eteint


Recommended Posts

bjr j ai un husqvarna 315 depuis 2 an 1/2. j ai un probleme avec lui, il charge bien mais il s arrete tout seul lors de la tonte . l ecran s est eteint.je le porte et le remets dans sa station de charge et la l ecran s allume.il est capable de faire 3/4 cycles et sans probleme ( il revient bien a sa station) ou bloquer lors du premier cycle .

merci de votre aide

Link to comment
Share on other sites

  • 5 months later...

Bonjour, j’ai le même soucis depuis peux le robot à 2.5 ans (315x) contrôle chez un revendeur tout est parfait batterie à 50% de vie, ( mise à jour software) il fait un voir deux cycles et s’arrête soudainement sur la place de tonte. (Écran noir ) est ce que après changement de la batterie votre robot re fonctionne toujours bien depuis votre dernier post ?

Link to comment
Share on other sites

  • 8 months later...

meme chose de mon coté 315 ayant 3 ans et tout d'un coup s'arrete et ecran éteint.

J'ai changé la batterie pour une plus grosse mais le problème continue, je ne sais pas si la batterie est reconnue. j'ai acheté une batterie d'origine et je vais retester.

je vous tiens au courant.

Link to comment
Share on other sites

Il y a 18 heures, YvesV a dit :

meme chose de mon coté 315 ayant 3 ans et tout d'un coup s'arrete et ecran éteint.

J'ai changé la batterie pour une plus grosse mais le problème continue, je ne sais pas si la batterie est reconnue. j'ai acheté une batterie d'origine et je vais retester.

je vous tiens au courant.

 

Link to comment
Share on other sites

Je ne vois pas ma réponse mais en effet il faut une batterie d’origine qui a une intelligence ( information de la charge et décharge de la batterie) depuis le miens re fonctionne à merveille.

Link to comment
Share on other sites

Pour être complet...

- une batterie de 315 est composée de 5 cellules. L'ensemble est, en principe, construit pour durer 3000 cycles.

Mais, comme pour tout, il se peut qu'une ou plusieurs des ces 5 cellules soit défaillante plus rapidement.

La batterie est constamment supervisée par un circuit spécialisé (BMS) intégré dans le pack de batterie. S'il constate qu'une des 5 cellules est en dessous de la tension attendue (aux environs de 3v) il coupe tout.

On retrouve alors le robot au milieu de nulle part, tous feux éteints, sans possibilité de le rallumer -> retour manuel à la station.

- une batterie officielle n'a pas plus d'intelligence qu'une batterie non-officielle. Elles ont le "même" (équivalent) BMS. Il n'y a aucune communication avec le robot.

- par contre la grande majorité des non-officielles ne sont pas reconnues (juste une question de configuration électrique de la batterie qui ne correspond pas)

- si la batterie que vous installez ne provoque aucun message c'est que c'est bon. Rien de plus à attendre.

- Installer une batterie de plus grande capacité va demander plus de temps de charge.

Link to comment
Share on other sites

Parfait merci pour ces précisions en effet mon analyse n’as été que empirique dans mon cas avec une conclusion simpliste. Merci encore pour l’ensemble de ces informations qui je pense seront utiles pour les prochains posts à ce sujet.

bonne journée à tous 

Link to comment
Share on other sites

  • 11 months later...
  • 1 month later...

Alors pour info, moi j'ai un 435x awd :

retrouvé "inanimé" dans la station. Aucun message dans l'appli,  et plus moyen de le démarrer. Direction reparateur : "c'est bizarre, le diagnostic batterie est OK, on l'a complètement rechargée,  tests, tout est ok".

Retour maison : il tond 3.5 jours, et rebelote : inanimé dans sa station, aucun message. Retour réparateur : résultat : la batterie a pris feu... Husqvarna va prendre en charge, mais c'est flippant quand même,  car le mouton dort tout contre la maison....

Link to comment
Share on other sites

  • 1 month later...

Bonjour,

je fais appel à vous car mon problème est différent.

J’ai un Husqvarna 420 depuis 3 ans et il marche très bien sauf que depuis 3 mois, il s’arrête toujours au même endroit et m’indique « pas de signal boucle » , je vais voir à la station de recharge et le capteur est de couleur vert fixe.

Je retourne voir mon robot, le déplace de 30 cm et je le remets en route et il repart…

Lorsque qu’il retourne à cet endroit, le problème recommence tous les jours.

Je n’ai pas fait de travaux à cet endroit, il n’a rien autour, je ne comprends pas.

Avez-vous déjà eu ce problème ?

Je vous remercie d’avance pour votre aide,

David

Link to comment
Share on other sites

Bonjour David,

 

Un avis : s'il y eu aucune intervention sur la zone (jardinage, béchage...) ce n'est pas un problème de batterie mais un anomalie dans le signal. 

Bien que la led soit verte il est possible que le cable périphérique soit en partie endommagé, pas coupé mais endommagé, à l'origine d'une perte de signal. C'est parfois le cas pour les connexions entre le fil guide et le fil périphérique, ces connecteurs peuvent être défaillants. Ou un rongeur est passé par là en dénudant le gaine du cable (?).

Voilà, c'est une piste.

 

A votre place je sortirais le cable à l'air libre sur cette zone et je vérifierais son état.

 

 

 

Link to comment
Share on other sites

  • 8 months later...
Le 10/06/2023 à 22:21, Fred a dit :

La batterie a pris feu ? Sérieusement ? On vous change le robot ou la batterie ?

Bonjour,

Oui, husqvarna a tout pris en charge. Non, heureusement,  ça n'a pas brûlé le robot, la batterie a fondu, à endommagé des câbles,  ils ont tout changé. Mais du coup j'ai déplacé la station de charge loin de la maison...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...