Jump to content

Husqvarna 440, problème batterie


Go to solution Solved by Carpmat,

Recommended Posts

Bonjour,

Je suis nouveau sur le site, je suis du loiret et je possède un husqvarna 440 depuis 3 ans qui s occupe difficilement de ma pelouse de 1200m2....

 

Depuis hier j ai un problème de batterie... je m explique 

Le robot ne se recharge plus sur la station.

Le transfo de la station est bon, sur les bornes de la station j'ai bien 27v,la Led de la station est vert fixe.

Si je met le robot en place, il m indique qu il est en charge, avec le petit symbole de l éclair mais la batterie ne se recharge pas...

 

Que faire ?

 

Merci d avance

Link to comment
Share on other sites

Hello, 

J'ai eu presque le même soucis.. 

Avez-vous changé récemment la rallonge électrique qui va à la station ? 

Avez-vous une allonge électrique qui passe proche de la base ou du câble périphérique ? 

Dans quelle état sont les lamelles de la tondeuse ? 

Link to comment
Share on other sites

Il y a 1 heure, Istepgueu a dit :

Hello, 

J'ai eu presque le même soucis.. 

Avez-vous changé récemment la rallonge électrique qui va à la station ? 

Avez-vous une allonge électrique qui passe proche de la base ou du câble périphérique ? 

Dans quelle état sont les lamelles de la tondeuse ? 

Le transfo de la station est neuve de cette année mais j ai bien 27v sur les bornes de la station

Non pas de rallonge électrique proche de la base

Les lamelles du robot ont été grattees et nettoyées hier

Link to comment
Share on other sites

Il y a 2 heures, Istepgueu a dit :

Que dit le menu info de la tondeuse à propos de la batterie ? 

J ai chercher si on pouvait voir des infos sur la batterie mais je n ai pasbtrouver...

 

Là si je le sors de la station, il me dit , batterie vide

Link to comment
Share on other sites

Le robot est de 2019....

 

J ai l impression que les 2 batteries sont hs

 

Vous en pensez quoi ?

Chez husqvarna,  les batteries sont garanties combien de temps ?

Link to comment
Share on other sites

Aucune idée pour les garanties sur les batteries...

Lorsque vous êtes dans le menu principal, si vous appuyez simultanément sur les touches 7 et 9 pendant quelques secondes, vous allez logiquement avoir accès à un nouveau menu. Dans ce menu, vous aurez la possibilité de lancer un test de la station de charge et vérifier si tout est ok de ce niveau là.

Stéphane.

Link to comment
Share on other sites

Bon...la réponse simpliste est bien sûr de dire "il faut changer la batterie".

Dans votre cas on parle déjà de 2 batteries qui ont toutes deux 1022 cycles de charge.

En principe elle tiennent entre 2000 et 4000 cycles. Mais tout dépends des périodes de gel encourues, etc....bref cela ne nous aide pas.

 

J'aimerais vous aider mais je vais d'abord vous envoyer vers la page que j'ai écrite à ce sujet: https://www.automower-fans.com/viewtopic.php?f=6&t=21116

Ce n'est pas sur le même site mais je me vois mal redocumenter tout ça une seconde fois.

On en reparle après ?

Link to comment
Share on other sites

  • Solution

Merci à tous pour votre aide

Ce soir j ai emmener le robot chez mon revendeur et j ai eut la chance qu il regarde sur le champ et c etait un fil de fondu entre les batteries et une carte électronique 

 

Là il refonctionne

 

Merci encore

Link to comment
Share on other sites

Il y a 9 heures, Chercheur a dit :

Bonne nouvelle. 

Ce n'est pas trop cher comme réparation !

Il m a rien pris, comme il est encore sous garantie....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...