Jump to content

Problème de chargement


Recommended Posts

Bonjour à tous,

J'ai depuis quelques temps un problème avec mon mouton 450x. Il est extrêmement long à charger (plus de 5h ou 6h) pour atteindre les 100% de la batterie, alors qu'elle n'est pas forcement vide.

Oui, parce qu'en plus, lorsuq'il est à 100% et qu'il sort tondre, il revient à sa base alors qu'il a encore un pourcentage de batterie élevé, parfois 80% par exemple. Il ne fait pas des cycles de tondes complet. Pas plus d'une heure.

Le mode météo adaptative n'est pas activé.

Quelques infos sur les batteries :

Batt 1

Voltage : 17,6

Charges : 1051

Etat de charge 3663mAh

Courant : -108mA

temp : 17

Capacité : 4160 mAh

 

Batt 2

Voltage : 17,6

Charges : 1051

Etat de charge 3661mAh

Courant : -106mA

temp : 17

Capacité : 4160 mAh

 

Est ce un probleme de base, de batteries, de transfo ...?

Merci de votre aide,

JR

Link to comment
Share on other sites

Bonjour,

De quand date le robot ? 

Il faudrait mesurer ceci:

1) Tension juste après le transfo

2) Tension dans le connecteur qui se branche dans la station de charge 

3) Tension aux moustaches de la base 

Voilà déjà pour commencer.

Bonne journée.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...