Jump to content

Batterie faible malgré batterie neuve


Recommended Posts

Bonjour à tous

Voilà j'ai deux robots ac220

L'une ne veut plus rien savoir elle affiche batterie faible

J ai mis la batterie de l autre dedans identique 

 

Dans le menu elle indique 3.5v et 0mah

 

Une idée ? 

Cordialement 

Link to comment
Share on other sites

Bonjour

Je connais ce problème.  Il est lié à un composant défectueux sur la carte mère.  Le processeur lit la tension de la batterie, mais suite à ce défaut, il lit une tension trop faible. 

Si vous avez de bonnes connaissances en électronique, une station air chaud et un multimètre, je vous explique la manoeuvre pour identifier et remplacer les composants du circuit de mesure.  Sinon, vous m'envoyez votre carte et je la répare.

 

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

je me permets de rebondir sur ce sujet car j'ai exactement les mêmes symptômes de batterie vide. (C'est pour çà que je n'ouvre pas un nouveau sujet)

J'ai remplacé les 2 batteries qui venaient de fêter leur 7 ans par 2 nouvelles batteries Husqvarna (ref 529 60 68 01), mais le problème de batterie vide se maintient malheureusement. La tension aux moustaches de la borne de recharge est bien de 28 V comme renseigné sur le chargeur (ref 586 75 53-01 - 28V - 2200 mA), et j'ai refrotté les contacts avec un "spray contact" pour désoxyder le tout mais sans succès.

Vu que les batteries, l'alim et les contacteurs semblent hors de cause, je penche maintenant vers un problème de carte mère...

@Razmoket : pouvez vous nous en dire plus sur la manip à effectuer sur le circuit de mesure ? J'ai un multimètre et dois pouvoir au moins effectuer le test, à défaut de désouder-resouder le schmilblik? Mon revendeur est complètement full et je préfère essayer moi-même. Merci !

Question subsidiaire 1 : J'ai un ami qui a un chargeur Husqvarna 28V - 7000 mA ref 568 81 22-01C)... Puis je essayer de tester son chargeur sur ma base ou ça risque de tout faire fondre :( vu la différence de mA (2200 vs 7000)?

Question subsidiaire 2 : J'ai lu quelque part sur le forum qu'il fallait lire la tension avec le robot en charge mais je n'arrive pas trop à imaginer où poser mes bornes de multimètre... SI quelqu'un a une idée...

Merci pour vos précieux conseils.

Bien cordialement, Quenbo.

Link to comment
Share on other sites

Bonjour

Votre problème n'a strictement rien à voir avec le problème de Nicotul.

Nicotul a une bonne batterie qui est lue à 3.5V au lieu de 18V, sur une AM220 (génération 2).  C'est un problème spécifique à cette génération.

Votre problème est sur une génération 3, fondamentalement différente.  Je vous encourage donc à ouvrir un post différent.

Il faut mettre la tondeuse en charge et mesurer sa tension avec le robot, il y a un menu pour ça (voir mode d'emploi ou manuel technique).  Il faut mesurer cette tension au début de la charge, la durée de la charge, la tension à la fin de la charge, puis la tension lorsqu'elle est ressortie de sa base en début de tonte.  Enfin, mesurer la durée de tonte, la tension en fin de tonte....on saura alors tout de votre batterie, et peut-être de l'origine du problème

 

 

Link to comment
Share on other sites

Merci pour votre réponse.

J'ai ouvert un nouveau sujet comme recommandé : "330X Batteries toujours faibles après achat de neuves"

Pour les mesures de tension recommandées via le robot, j'ai découvert à l'instant que l'écran ne s'allume même plus mais clignote.

Link to comment
Share on other sites

  • 1 year later...
Le 25/04/2021 à 09:07, Razmoket a dit :

Bonjour

Je connais ce problème.  Il est lié à un composant défectueux sur la carte mère.  Le processeur lit la tension de la batterie, mais suite à ce défaut, il lit une tension trop faible. 

Si vous avez de bonnes connaissances en électronique, une station air chaud et un multimètre, je vous explique la manoeuvre pour identifier et remplacer les composants du circuit de mesure.  Sinon, vous m'envoyez votre carte et je la répare.

 

 

automower 220ac.odt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...