Jump to content

Démarrage début de saison


Recommended Posts

Bonjour, j'ai un soucis sur ma 220cx : il s'agit de ma deuxième 220cx, la première a tenu 12 ans,la deuxième à 7 ans, entretenue par moi-même...à avoir passé le w-e à son poste de charge, tout semblait normal, les deux bips habituels, etc, mais au démarrage, elle recule de quelques centimètres, se met en alarme, et affiche :batterie faible ! J'ai contrôlé la charge de la batterie :20 volts !!! Quand je la remets en charge, le pictogramme de la batterie est noir pour indiquer qu'elle est chargée, dès qu'elle sort et s'arrête en alarme le pictogramme indique que la batterie est vide ...problème de carte ??? Merci

Link to comment
Share on other sites

Merci de me répondre  !

Non, j'ai déjà changé la batterie (sur les deux machines), la charge a été mesurée avant la mise en route, et la batterie en place date de 2017.

J'ai peu de connaissances sur les spécificités des batteries NiMh ...

Par contre, le " comportement " de mon petit mouton a changé : maintenant, il sort de sa base, s'arrête 15 s pour "réfléchir ", repart très lentement en coupant pendant quelques secondes, fait un tour sur lui-même, accélère en coupant, revient se charger 15 secondes, repart...le pictogramme de batterie indique qu'elle est chargée ! 

Je me demande s'il ne faut pas la réinitialiser et reprendre la programmation ? 

Link to comment
Share on other sites

La mesure a été effectuée avant la mise en route, ce qui est intéressant c'est de mesurer quand le message batterie faible apparaît.

Si la batterie est déchargée après 2 minutes, c'est forcement un soucis de batterie  

Link to comment
Share on other sites

Et si nous recommencions par étape.

1) mesurer V directement après le transformateur

2) mesurer V sur le connecteur (celui qui se branche normalement sur la station de charge)

3) mesurer V sur les moustaches de la station de charge 

Cela permettrait déjà d'éliminer des pistes si les mesures sont correctes. 

Link to comment
Share on other sites

Étrange car la batterie officielle husqvarna fait normalement  18 V en 2.2 Ah.   

Mais bon, si la batterie date de 2013 faut pas chercher plus loin, elle doit être morte......

Batterie 18V et vous mesurez 20V, il y a un souci :) 

 

Dans un message précédent, vous dites que la batterie date de 2017 et maintenant, elle date de 2013......

Link to comment
Share on other sites

Link to comment
Share on other sites

Ben dans un premier temps, je suppose que le transformateur est défectueux car 31,1V pour recharger une batterie de 18V, c'est presque le double.......

En 1 jour, on passe de 20V à 31,1V............  C'est de plus en plus étrange......

Voir le transformateur en premier mais à mon avis, la batterie a pris un fameux coup aussi.

 

Link to comment
Share on other sites

Bon, j'ai du mal m'exprimer : 20v c'etait mesuré directement sur la batterie ! 

Les autres mesures ont été prises aux endroits spécifiés : sortie de transfo, connecteur entrée base de charge, moustaches base de charge ...

Maintenant, mon mouton a changé de comportement : pictogramme pleine charge, sortie de base, "réflexion", 5 bips : affichage démarrage coupé,et rien ne se passe, sinon la répétition de cette dernière phase ...

Link to comment
Share on other sites

D'abord, merci pour les réponses et le temps passé ! 

Après remise aux réglages usine, reprogrammation complète, vérification de toutes les broches et branchements divers, remise en charge , mon mouton est reparti brouter la pelouse normalement...( je ne vais donc pas le sacrifier pour Pâques ! )

Fonctionnement normal aussi aujourd'hui, je croise les doigts...

Encore merci,

Cordialement, 

Pierre

Link to comment
Share on other sites

Super si le problème est résolu, c'est le but :) 

Mais peut-être prendre contact quand même avec le vendeur par la suite pour voir l'histoire de voltage car cela pourrait engendrer d'autres soucis à votre robot par la suite.

Bonne soirée.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...