Jump to content

Installation d un module GPS connect sur 430X


Recommended Posts

Bonjour à tous !

Pendant cette période de confinement, j ai eu de le temps de chercher et de trouver une carte GPS connect pour ma 430X pour peu cher.
Quelqu un aurait il déjà fait cette installation ( mise en place, gestion de la carte SIM...) ?

Est il obligatoire de passer par un CC ? Peut on tout faire seul ?

Merci beaucoup !

Link to comment
Share on other sites

Bonjour, voici une vidéo qui pourrait vous aidez

Juste pour info, pourriez vous faire des photos de la carte ainsi que des photos du montage car c'est pas souvent qu'on peut voir cela. Merci.

 

Link to comment
Share on other sites

Ok pas de soucis, je ferais ça !

J'ai commandé le joint qui me manquait, ainsi que qu'un métier rouge pour alimenter la carte gps.

si quelqu'un a des infos sur la carte sim... faut il passer par un CC ? y a t il un réglage particulier à faire, sachant que j'ai une carte sim dans un clé 4G bouygues, je comptais y mettre ca, mais je suis pas sur que cette carte envoi des sms...

Merci pour cette video...

Link to comment
Share on other sites

En fait, j'ai un 330x, migré par la suite en 430x, donc je n'avais qu'une carte sans sim inclus...

Je vais bientot recevoir une nouvelle carte sim , mais je ne sais toujours pas si je vais devoir passer par un cc ou pas...

Link to comment
Share on other sites

il y a 44 minutes, fredouil2 a dit :

En fait, j'ai un 330x, migré par la suite en 430x, donc je n'avais qu'une carte sans sim inclus...

Je vais bientot recevoir une nouvelle carte sim , mais je ne sais toujours pas si je vais devoir passer par un cc ou pas...

A mon avis, c'est pas nécessaire . Le robot est déjà démonté ?

Link to comment
Share on other sites

oui, et j'avais bien une simple carte gps, mais bien differente du kit automower connect...

plus qu'à patienter de recevoir la sim, et de voir si je peux la faire marcher sans passer par un cc :wacko:

Link to comment
Share on other sites

Le 03/04/2020 à 17:30, SteveL a dit :

Merci pour la photo :) Toujours pas reçu la carte sim ?

Salut, 

 

J'ai bien reçu la carte sim ce matin.

Le montage du kit automower est très simple grâce à la vidéo que tu as posté précédemment, mais malheureusement ,  je n'ai pas de réseau sur le mouton...

Pourtant, j' ai bien désactivé le code PIN avec un telephone, et les paramètres sont bons selon bouygues (APN: mmsbouygtel.com ). De plus, le kit était d'occasion donc je suppose qu'il a déjà été "activé" sur un autre robot.

J'ai regardé sous le menu caché, et il y a "erreur" au niveau de la carte sim.

Je n'arrive meme pas à faire un appairage avec mon mobile !

Bref, je suis bloqué !

 

Link to comment
Share on other sites

Normalement, je pense qu'il faut encoder le code pin dans un sous menu du robot puis l'éteindre et le rallumer.

Mais bcp disent que si le module a déjà été activé, il faut passer chez un pro + - 190 euros apparemment :) 

Link to comment
Share on other sites

il y a 17 minutes, SteveL a dit :

il faut encoder le code pin

donc je n'ai pas bien fait de supprimer le code pin depuis un mobile ? je ne sais pas comment encoder le code pin :wacko:

Link to comment
Share on other sites

A mon avis, il faut laisser le code pin.

Ou avez vous vu qu'il fallait enlever le code pin ??

Il faut démonter de nouveau pour remettre un code pin  sur la carte en l'insérant dans un gsm et en allant dans le menu du code pin  puis remonter, éteindre le robot et puis le rallumer.

Retourner dans le menu pour voir si l'APN est correct et indiqué le numéro de téléphone (je pense +33........) et  code pin de la carte sim.

Si vous aviez une photo de l’écran pour voir les icônes présentes.

 

Link to comment
Share on other sites

Ca y est, j ai réactivé le code pin, tout remonté, mais le problème est le même.

La seule différence est que maintenant, dans les paramètres spéciaux, il reconnait la carte sim comme active , mais il y a toujours la croix devant le réseau de l ecran principal, et je ne peux toujours pas faire d'appairage ...

Link to comment
Share on other sites

Ça ne fonctionne pas encore, mais maintenant la carte est reconnue, c'est déjà ça.

L'apn, le numéro de téléphone et le code pin sont dans le robot alors mnt ?

Il faut peut-être un peu de temps que la carte sim accroche le réseau.

Même sur les nouveaux robots, il faut essayer plusieurs fois d'appairer pour que cela fonctionne.  

Link to comment
Share on other sites

Dans pin code , il n y a pas de réglages mais simplement "la carte sim est activé.".

A noter que c etait déjà cette même phrase lorsque le code pin était désactivé ce matin.

Aucun réglage possible :blush:

Link to comment
Share on other sites

Appairage impossible, veuillez recommencer...

J ai enlevé une carte gps et j ai mis a la place une carte automower connect.

Le gps fonctionne bien , le mouton tond normalement.

Je vais attendre demain pour voir si il y a un changement. 

Merci en tout cas !

Link to comment
Share on other sites

Personnellement je pense depuis le départ que c'est une carte automower connect que vous voulez placer :) 

Je ne comprends dès lors pas à quoi va servir cette fameuse carte GPS .....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...