Jump to content

Pose d'un 2eme fil guide ?


Recommended Posts

Bonjour

après avoir solutionné le problème d'erreur boucle, j'ai maintenant un autre problème, comme vous pouvez le voir sur mon schéma, j'ai mon terrain qui représente deux zones, j'ai donc mis mon fil périphérique (en vert) tout le tour du terrain, et j'ai mis un fil guide (en rouge) sur la plus grande partie du terrain.

mais lorsque le robot est dans la partie opposé ou il n'y a pas le fil guide, il n'arrive pas a revenir a la base !! et comme la base est derrière un muret en pierre  quand le robot arrive a proximité du muret il tourne en rond,  

je souhaite dans la mesure du possible rajouter un 2eme fil guide (en pointillé noir) mais cela est il possible ? car ensuite les 2 fils guides devront être cote a cote l'un de l'autre avant d'arriver a la station.

ou y a t'il une autre solution ?

 

2eme fil guide.jpg

Link to comment
Share on other sites

il y a une heure, Fred a dit :

Si c'est bien un 430X que tu as, pas de problème pour la pose d'un 2ème fil guide.

C'est bien un 430X, sur la base j'ai bien vu le 2eme emplacement pour mettre un 2eme fil guide, mais est ce qu'il n'y aura pas de problème si sur les 10 derniers mètres les deux fils guide soit cote a cote avant la base (voir schéma) ?

2eme fil guide.jpg

Link to comment
Share on other sites

20 minutes ago, beluga30 said:

C'est bien un 430X, sur la base j'ai bien vu le 2eme emplacement pour mettre un 2eme fil guide, mais est ce qu'il n'y aura pas de problème si sur les 10 derniers mètres les deux fils guide soit cote a cote avant la base (voir schéma) ?

2eme fil guide.jpg

Cela ne posera pas de problème toutefois tu aurais peut être pu solutionner ton problème en jouant sur les réglages de retour à la station en mettant par exemple 10 minutes pour recherche câble périphérique et 0 minute pour la recherche du câble  guide et en combinant éventuellement avec le réglage du signal station faible. Ainsi ton robot chercherait de suite le câble guide et rentrerait sans souci à la station.

Link to comment
Share on other sites

il y a 18 minutes, Netms a dit :

Cela ne posera pas de problème toutefois tu aurais peut être pu solutionner ton problème en jouant sur les réglages de retour à la station en mettant par exemple 10 minutes pour recherche câble périphérique et 0 minute pour la recherche du câble  guide et en combinant éventuellement avec le réglage du signal station faible. Ainsi ton robot chercherait de suite le câble guide et rentrerait sans souci à la station.

je ferai l'essais demain, peut être que c'est la solution

Link to comment
Share on other sites

comme il vous a été suggéré : 0 minutes de recherche de fil guide
11 minutes de recherche de câble périphérique
signal de base : minimum.
Vous verrez que vous résolvez le problème

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...