Jump to content

gardena r100li / automower 310 pcb 588 77 90-03


Recommended Posts

J'ai acheté un gardena défectueux (carte husqvarna 588 77 90-03) avec un problème de capteur de collision, après quelques mesures sur la carte, j'ai constaté que ces capteurs ne recevaient pas de tension, cela a ramené à quelques composants manquants sur la carte, j'essaie pour joindre la photo, je pense qu'il manquait 1 mosfet 2N7002 (702 sur composant) et une résistance, lors de la mise en place du mosfet il y a une tension de retour sur les capteurs, je ne sais pas si c'est le bon type mais les signaux ne le font toujours pas arrivez au microcontrôleur, est-ce que quelqu'un sait quel type de mosfet est là et quelle résistance, merci d'avance, je ne parle pas français et utilise google translate pour cela.

 

NL:

ik heb een defecte gardena gekocht (husqvarna pcb 588 77 90-03) met een botssensor probleem, na wat uitmeten op de pcb heb ik gevonden dat deze sensoren geen spanning kregen, dit heb ik terug geleid tot een paar missende componenten op de print, ik probeer de foto bij te voegen, ik denk dat er 1 mosfet 2N7002 (702 op component) weg was en een weerstand, bij het plaatsen van de mosfet is er terug spanning op de sensoren, ik weet niet of dit het correcte type is maar de signalen komen nog steeds niet binnen op de microcontroller, weet er iemand welk type mosfet er staat en welke weerstand, alvast bedankt, ik spreek geen frans en gebruik google translate hiervoor.

rsz_img_1974_missing_parts.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...