Jump to content

Automower 315 bloqué ....


Tranzing
 Share

Go to solution Solved by Tranzing,

Recommended Posts

Bonsoir,

J'ai un soucis avec mon Automower 315. Depuis 2 jours j'ai remarqué que mon mouton restait sur la base de rechargement et n'en bougeait pas malgré une programmation journalière.

En ouvrant la trappe de l'écran, voici l'affichage que j'ai trouvé (Photo jointe). Depuis, impossible de faire quoi que ce soit !! Je l'ai éteint, attendu, rallumé mais rien à faire ....

Que signifie ce symbole svp ? J'ai tout de même ouvert la bête, les capteurs sont bien connectés, propres, visuellement tout parait nickel.

Qu'en pensez-vous svp ?

Merci d'avance.

315.jpg

Link to comment
Share on other sites

Le robot est d'origine, il n'y a jamais eut de mise à jour,  il a toujours très bien fonctionné depuis 5 ans et l'autre jour, il ne quittait plus la base, j'ai ouvert le cache clavier et voilà le logo que j'ai trouvé, je vais m'en occuper demain et ferai un retour d'infos....

Link to comment
Share on other sites

  • Solution
Fred
This post was recognized by Fred!

"Merci pour le suivi du problème"

Tranzing was awarded the badge 'Great Content' and 3 points.

Voilà, j'ai analysé la bête. Etant électrotechnicien sav en dépannage électroménager, je me suis penché sur ce soucis en profondeur.

Hélas, comme dans toutes ces machines automatisées possédant de l'électronique et bien chères, elles ont leur fragilité et bien des choses pourraient être optimisées à moindre coût à la construction, ce qui est une honte vu le prix payé à l'achat.

Mon soucis était tout simplement le clavier !!! très  "léger" ..... trop ! sur un mouton aussi cher. Après remplacement, fonctionnement nickel !

Je pense que c'est un point noir ce type de machine, tout comme le collage essentiel des petites platines de détection collision et soulèvement qui prennent rapidement du jeu et occasionnent aléatoirement des blocages ou avances en saccades...

Mon problème est donc résolu, je vous remercie de vous être intéressé à mon soucis et espère que cela pourra dépanner d'autres possesseurs de mouton .... 

Link to comment
Share on other sites

  • 6 months later...

Bonjour, 

Effectivement, le fait de remplacer le clavier à résolu mon soucis. Je n'ai toujours pas compris cependant pourquoi j'avais ce logo d'affiché et que je ne pouvais plus rien faire. Je n'arrive pas à faire le lien avec le clavier mais bon ....... çà fonctionne à merveille maintenant.

De plus, j'en ai profité pour coller les petites platines de détection de collision et de soulèvement qui me faisaient des bugs réguliers.

Link to comment
Share on other sites

puis-je demander comment avez-vous compris que le problème était le tastirea ? Je connecterais simplement le robot à l'ordinateur et ferais une mise à jour. Je n'aurais jamais lié ce problème au clavier.

Link to comment
Share on other sites

Effectivement, j'ai pensé à un problème logiciel en premier lieu mais quelques fois à l'allumage j'avais le menu d'affiché et .... en essayant de le parcourir lorsque j'avancez dans les sous menus, les pages passaient de l'une à l'autre sans appuie sur les touches puis revenaient au symbole de mise à jour et plus possible de ne rien faire .... j'ai donc eus un doute quant à la fiabilité du clavier (Problème que j'ai déja rencontré sur d'autre type d'appareil avec ce genre de touche).

Link to comment
Share on other sites

Je confirme votre solution. Hier, j'ai eu le même problème avec un 315 de 2016. Même logo sur l'écran. On dirait qu'il veut une mise à jour. Ensuite, connecté au pc, et je constate que le dessous du clavier ne fonctionne pas. Le problème c'est le clavier. Je l'ai commandé. Dès que je l'ai remplacé, je vous tiens au courant.

Link to comment
Share on other sites

Le 21/4/2022 à 14:01, Tranzing a dit :

Ciao, eccoli qui.

1.jpg

2.jpg

3.jpg

comment as-tu collé les cartes capteurs ? d'après les photos, vous ne pouvez pas voir où vous mettez la colle ..

Link to comment
Share on other sites

Bonjour, oui tenez-moi au courant.

Les photos ont été prise avant le collage. Il suffit de mettre délicatement des points de colle aux 4 angles de petites cartes vertes. J'ai utilisé de la colle type polymère en cartouche, elle colle bien après 24h et reste souple de façon à ce que les cartes reste solidaires du chassis.

Link to comment
Share on other sites

Comme vous voulez mais je pense que la colle à chaud étant une colle rigide se décollera rapidement suite aux multiples petits chocs occasionnés par les imperfections de la pelouse ...

Link to comment
Share on other sites

  • 3 months later...

Bonjour 

pour le problème de clavier, il suffit seulement de commander le kit clavier avec joint "Kit clavier couvercle joint pour Automower 315 - 587449002"  ou alors avec la carte électronique Ecran + carte électronique-circuit imprimé pour robot tondeuse Husqvarna Automower 315-315x 592910201?

merci d'avance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...