Jump to content

Batterie changée, robot reste en charge ??


Recommended Posts

Bonjour. 

Robot a 5ans.

Le robot a commencé à rester à la station en charge de plus en plus longtemps.

Après vérification du chargeur et de la batterie, Changement de la batterie fait mais problème persiste.

Le robot reste en charge sur la station, transformateur fournit environ 21v.

Connecteurs de la station et du robot nettoyé Ils étaient un peu oxydés.

Quand je retire le robot de la station la batterie paraît plein sur l'écran. Mais si je le lance il retourne automatiquement à la station.

Si vous avez une idée je suis preneur

Merci d'avance.

Link to post
Share on other sites
Il y a 4 heures, Fred a dit :

Le changement de la batterie n’a rien changé au souci ?

Non batterie changée hier. Il a fonctionné jusqu'à ce qu'elle soit vide. Il est retourné en charge et depuis plus rien.

Link to post
Share on other sites

Nouveau symptôme : quand je l'enlève de la station, le robot affiche batterie faible. On dirait qu'il ne charge pas. C'est comme si le transformateur était mort. Mais j'ai bien 21v a la sortie et sur les connecteurs de la station !!!

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...