Jump to content

Problème entre mon robot Husqvarna Automower 105 et ma nouvelle base de recharge


Go to solution Solved by Chris50,

Recommended Posts

Bonjour,

Depuis mai 2020, j'ai un robot tondeuse Husqvarna Automower 105. En juillet 2021, la base de recharge a été complètement noyée dans des inondations, pas le robot tondeuse qui était à l'abri. La base de recharge a continué a fonctionner normalement par après jusque dernièrement, en juillet 2023. Là, j'ai eu une panne: la base de recharge clignotait rouge et vert alors que le câble périphérique n'est pas sectionné - j'ai testé le câble périphérique avec un appareil. Et le robot tondeuse indiquait "pas de signal câble".

Vu que le câble périphérique n'est pas endommagé, je me suis douté d'un problème avec la base de recharge suite aux inondations de 2021 et j'ai donc acheté une nouvelle base de recharge (303,06 euros) + le transformateur (134,72 euros) + le câble entre la base de recharge et le transformateur (20,91 euros). Tout est neuf, sauf le robot tondeuse.

J'ai tout rebranché, et la lampe de la base de recharge s'allume bien en vert: ok. Le problème est que mon robot tondeuse m'indique toujours la même erreur: "pas de signal câble" !

Ma question: faut-il que le robot reconnaisse la base de recharge qui est nouvelle ? Si oui, comment s'y prendre ? Pourriez-vous me fournir une note explicative svp ?

J'ai déjà ailleurs écris chez Husqvarna, mais ils me renvoient à chaque fois vers mon revendeur (message automatique ?). Or, j'ai acheté par internet chez Husqvarna ! Si je vais trouver un revendeur où je n'ai pas acheté, il ne voudra certainement pas s'occuper de moi.

Comment puis-je faire ? Cela me coûte déjà très cher pour ne pas avoir de solution jusqu'à présent.

Merci d'avance pour votre aide.

Vincent

Link to comment
Share on other sites

  • Solution

bonjour,

 

Je pense qu'il faut initialiser un nouveau signal boucle.

De souvenir c'est dans le menu "sécurité" puis "avancé" puis "nouveau signal boucle". Je crois qu'à ce moment il faut mettre le robot dans la base et patienter.

Mais consulter la notice, c'est noté je pense.

 

 

Edit :  Je viens de vérifier sur la notice de la 105, c'est page 25 du pdf en ligne :

l8pa.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...