Jump to content

430X: led bleu clignote mais pas de coupure de signal périphérique, une idée?


Recommended Posts

Bonjour,
J'ai une LED bleu qui clignote sur mon 430X mais visiblement je n'ai pas de coupure de signal périphérique.

En effet, j'ai utilisé un Mastech MS6818 pour tester le câble périphérique et je n'ai détecté aucune coupure.
Avec un câble court de 20 cm raccordé directement an AL et AR, j'ai une LED verte.

Soit j'ai mal utilisé le Mastech, soit ???

Pour le Mastech, j'ai connecté le câble périphérique AR sur la croco noir et la AL sur la croco rouge une fois déconnecté de la base.
Le Mastech émet un signal et avec le "détecteur", j'ai parcouru le câble périphérique sans coupure de signal..
Suis un peu perdu.

J'ai eu ce problème avant de partir 5 jours en vacances. J'avais alors juste avant de partir retirer la prise d'alimentation (je parle bien du bloc d'alimentation).
Pdt les vacances j'ai acheter le Mastech et au retour de vacances, j'ai rebranché mon Automauwer et miracle, j'avais une led verte... mais il a fonctionné 2 à 3 jours puis j'ai obtenu une LED bleu clignotante. J'ai donc alors utilisé le Mastech comme indiqué précédemment sans découvrir de rupture de câble périphérique.
Le fait de retirer le bloc d'alimentation de sa prise et de le rebrancher 2 jours plus tard n'aide plus !!

Une idée?

 

Est-ce que me on bloc d'alimentation est encore "assez" puissant?

PS: J'ai ouvert la base et constaté aucune anomalie apparente : carte mère grillée, problème de connectique...


Merci à tous d'avance...

Link to comment
Share on other sites

Bonjour Fred,
Mon précèdent (ACX230) a fonctionné pendant +/- 13 ans.
Mon 430X tourne depuis > 2 ans sans problème.
On a suite à des modifications du jardin placé pas mal de nouveaux câbles il y a 2 ans et en début de cette saison (mars).
Tu as une idée en tête? La vieillesse des câbles?
Cet après-midi, je vais couper mon fil à un endroit et restester avec le Mastech pour être sur de son fonctionnement ou de mon utilisation de celui-ci :)
On verra s'il trouve la coupure.
 

Link to comment
Share on other sites

J'ai coupé le câble périphérique pour voir si le Mastech allait découvrir la rupture et oui il l'a bien indiquée, à 40 cm près mais bon.
Donc mon Mastech est bien utilisé et une fois "ma" coupure réparée, j'ai un bon signal sur tout le câble périphérique.

Mais ma base continue à indiquer une lumière bleu clignotante...

Au secours ..; :)

Link to comment
Share on other sites

Salut
Oui j'ai toujours mon 230acx complet (robot + station).
Mais là je suis pour le boulot 5 semaines à l'étranger... Je teste cela à mon retour.

Heureusement, j'ai une tondeuse thermique au cas où... Femme et enfants vont s'y coller

Link to comment
Share on other sites

Bonjour, j'ai eu exactement le même problème.

Isolant du cable fendu, l'humidité qui s'infiltre crée une oxydation qui génère résistance électrique avec un affaiblissement du signal, variable en fonction du temps : si c'est très sec ça peut passer sinon l'humidité crée un bouchon bien oxydé qui allume le détecteur de la base mais le courant passe toujours.

Le détecteur permet de trouver avec un affaiblissement au niveau du son produit , par contre pas évident du tout a entendre et trouver  : déterrer le cable au moindre doute pour vérifier, j'y ai passé plusieurs après midi.

Link to comment
Share on other sites

  • 2 weeks later...

donc le mastech n'est pas utilisé. Vous devez mettre la pince rouge (positive) sur le câble que vous souhaitez tester (dans ce cas AR), les autres câbles doivent être déconnectés de la base de charge. La pince noire du mastech est reliée au piquet de terre, que vous devrez planter dans le jardin. Après cela, vous devrez suivre le câble et voir où il est interrompu. Je recommande, le sol doit être parfaitement sec. Si le sol est humide, le mastech vous donnera toujours une continuité de signal et vous ne pourrez pas trouver la pause.

Link to comment
Share on other sites

@Wiwi:
J'ai fait aussi l'opération avec le pied (masse - pince noire) mais une fois arrivé derrière la poolhouse déposée sur une dalle en béton armée, plus de signal.
Je me suis dit, super, une coupure .... et bien non... comme si le signal ne passait plus à cause de la "cage de faraday".
SI je connecte chaque coté AR/AL au Mastech (pince rouge et pince noir), le signal généré par le Mastech est détectable jusqu'à la coupure non ?
Et là, pas de vrai perte de signal détecté.
Sauf si je coupe moi-même le câble à en endroit, alors il trouve la coupure à +/- 50cm près.

Link to comment
Share on other sites

@splouch
Merci... ca promet...
Surtout que le sol est bien dur pour le moment... pas assez de pluie.
Je sens que cela va finir en recâbler tout ce qui n'est pas assez nouveau...

Link to comment
Share on other sites

Il y a 12 heures, Ric_80 a dit :

@Wi WI:
Ho fatto anche l'operazione con il piede (mass - pinza nera) ma una volta arrivato dietro la poolhouse posta su una soletta in cemento armato, non c'era segnale.
Mi sono detto, grande, un taglio.... beh no... come se il segnale non passasse più a causa della "gabbia di Faraday".
Se collego ogni lato AR/AL al Mastech (morsetto rosso e morsetto nero), il segnale generato dal Mastech è rilevabile fino al taglio, vero?
E lì, nessuna reale perdita di segnale rilevata.
A meno che non tagli il cavo da solo, trova il taglio entro +/- 50 cm.

il y a quelque temps j'ai fait une courte vidéo de démonstration pour comprendre comment fonctionne le localisateur mastech. Essayez de jeter un oeil.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...