Jump to content

Plus de connexion Automower


Recommended Posts

Mon problème c’est que j’ai retiré ma tondeuse de l application c’est une 315X impossible de la remettre dans l application je ne comprend pas comment le faire en Bluetooth 

Link to comment
Share on other sites

J’ai réussi a la connecté en Bluetooth le services Husqvarna me dit d allé chez un revendeur lol mon revendeur proche de chez moi ne veut pas la prendre parce que pas acheter chez eux en plus il me dit plus sous garantie du coup je vais payer alors que le problème vient de la maj 

Link to comment
Share on other sites

Malheureusement, je pense que pour l’instant il ne faut rien modifier, réinitialiser, ou reconfigurer avant que Husqvarna répare son bug. Mon revendeur local passe mardi avec du matos ordi and Co pour essayer de reconnecter. Pour l’instant je pilote en Bluetooth après avoir galéré pour rétablir ce type de connection en attendant la connection 3g. 

Link to comment
Share on other sites

Le problème c’est que j’ai fait la même chose j’ai désactiver l’option éteins le robot rallumer mais là plus possible d’activer l’option il me dit que je n’ai pas le automower connect

J’aimerais tester de réinitialiser le robot mais je ne sais pas comment faire Si quelqu’un c’est je suis preneur

Link to comment
Share on other sites

Bonjour 

il a confirmé mon diagnostic. 
on va attendre la dispo du sav pour changer la carte SIM ou le module sans trop perturber la tonte. Je ne touche à rien il est encore sous garantie. 
Bon courage 

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

 

Avez vous eu un retour sur le problème de automower connect , depuis 2 jours , jai La Croix à coté du réseau ,jai tout essayé rebooté , décocher le automower connect, jai meme fait comme PAT15 , viré la tondeuse, mais je reste bloqué à 15% , impossible de se connecter au cloud Husqvarna.

Quelle merde ce truc, 

Link to comment
Share on other sites

Bonjour

je suis aller chez mon revendeur qui a contacté husqvarna France. Ils ont confirmé que je n’avais plus de liaison 3g depuis 21 j. 
conclusion ils vont changer la carte Connect au titre de la garantie la semaine prochaine. 
Je pense que la liaison 3g se fait par carte virtuelle e-sim. La dernière mise à jour et les réinitialisions n’ont pas du l’arranger. Je ne pense pas au hasard (panne hard après mise à jour Soft)

Donc ils changent la carte.  

Link to comment
Share on other sites

Merci Pat15 pour ton retour , j’ai déposé mon 415x hier , chez un revendeur , j attends qu il me contact , mais bizarre qu une mise à jour flingue la carte Connect , ma tondeuse à 6 mois. 
finalement le système, gardena est plus,simple ,connexion au wifi, si grosse mise à jour avec le câble usb directement à l ordinateur , sans avoir à faire à un revendeur en lui inventant du boulot.

Link to comment
Share on other sites

Bonjour

Je pense que c’est plus un pb de manque de robustesse du soft que de hard. Tant pis pour eux, une chance que la garantie fonctionne encore. 
 

Link to comment
Share on other sites

Pat15, je suis allé voir le revendeur selon lui même diagnostic que toi , carte Esim morte , il va faire une demande de SAV pour commander un nouveau kit , meme si je trouve bizarre que j’ai 5 barres sur la tondeuse .

bref je commence à regretter déjà Une simple gardena .

wait and see 

Link to comment
Share on other sites

Connection rétablie. Excellent signal. C’était bien la fonction/carte Connect qui était hs. 

C’est mieux comme cela. 

Link to comment
Share on other sites

ok dac merci , demain je vais voir chez un revendeur pour qu'il change ma carte Connect sur mon 415X, ils vont avoir du taff les revendeurs si les mises à jour flinguent la carte Connect.

 

Link to comment
Share on other sites

Bonjour. J'aurais besoin d'aide car je ne parviens plus à appairer ni à supprimer les appairages précédents.
Je possède la 430X. Merci d'avance pour l'aide...

Link to comment
Share on other sites

Le 02/06/2022 à 12:43, Harry2022 a dit :

ok dac merci , demain je vais voir chez un revendeur pour qu'il change ma carte Connect sur mon 415X, ils vont avoir du taff les revendeurs si les mises à jour flinguent la carte Connect.

 

Salut Pat15 , tu vas rire, hier La Croix sur ma tondeuse 415X a disparu , jai de nouveau accès au cloud Husqvarna , donc je peux la suivre via l'application du telephone. depuis le 21/05/2022 j'étais déconnecté et la d'un coup ça remarche, je penche pour une correction sur les serveurs Husqvarna , pour ma part, le revendeur avait commandé une nouvelle carte automower connect pour une livraison Aout. bizarre bizarre 

Link to comment
Share on other sites

Bonjour,

   jamais eu le problème.

D'abord : toujours mettre à jour l'application Automower Connect sur Android/IOS/IpadOS

C'est comme un PC, le mouton, éteindre et rallumer.

Si la station de charge est cachée, mettre le robot en plein milieu de la pelouse (un endroit où vous êtes certain qu'il n'y a pas une zone d'ombre 4g)

Si vous avez encore le problème : prenez le mouton et allez votre revendeur, il mettra automatiquement la dernière version de l'OS (en cas d'un bug bien spécifique qui aurait un impact sur votre mouton). Ce service est gratuit et ne prend que quelques minutes.

(Lors de chaque entretien d'hiver, les vendeurs Husqvarna font toujours un maj du firmware de la tondeuse en premier lieu).

Link to comment
Share on other sites

Salut Paradise,

 

Merci pour les infos, mais j'ai l'impression qu'on répète toujours la meme chose dans tous les forums , l'application du telephone ne sert que de Gateway seulement.

Concernant la tondeuse au milieu du jardin pour choper du réseau, c'est une légende urbaine ( il suffit de voir sur le tableau de la tondeuse comme un telephone voir si il y a des barres GSM).Dans mon cas j'avais bien les 5 barres mais une croix à coté ,==>la tondeuse n'arrive pas se connecter sur les serveurs Husqvarna

Ensuite concernant les revendeurs Husqvarna, j'ai rien contre leur competence en informatique mais la , je pense qu'on dépasse leurs connaissances, hormis dire on change les cartes pour changer les cartes , car il y a une facturation derriere.

Sur ma tondeuse 415x ,pas besoin justement de faire un tour chez un revendeur elle fait les MAJ toute seule comme une grande justement avec la ESIM, pour cela elle a besoin de se connecter au Cloud Husqvarna.

Pendant mon problème , j'étais justement chez des revendeurs pour analyse etc etc , verdict la carte interne automower Connect était soi disant morte, donc pourquoi pas .

Mais une semaine après la tondeuse se reconnect de nouveau sur les serveurs Husqvarna après 3 semaines sans pouvoir se connecter.

Je penche pour une intervention des équipes techniques chez Husqvarna qui ont du faire une intervention sur leurs serveurs.

 

bonne Journée

 

 

 

 

Link to comment
Share on other sites

Bonjour 

Dans mon cas il n’y avait plus de liaison du tout, donc 0 barre et la croix. Pour ceux qui avait la liaison ct effectivement une bascule de serveur qui a foiré. La release AIM en plus du serveur à mon avis a déprogrammé la carte esim  du robot. La carte Connect a bien un support micro SIM mais c’est un logiciel eSIM qui a du planter. 
Dans tous les cas cela ne va pas leur revenir cher pour reprogrammer par rapport au prix de la carte que ceux qui ne sont plus sous garantie ont du payer. 
C’est limite de faire payer la carte Connect car c’est de leur faute. Ils ont une obligation de résultat sur la mise à jour automatique de leur firmware. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...