Jump to content

Robot s'éteint et se réinitialise alors qu'il est chargé


Go to solution Solved by Wiwi,

Recommended Posts

Bonjour à tous, 

Je n'ai pas trouvé de post relatant un comportement identique. Merci de me rediriger si ce cas a déjà été traité.

Depuis plusieurs jours, je retrouve mon Automower 315 (de 2020) à l'arrêt au milieu du jardin. Quand j'ouvre le clapet de commande, l'écran reste éteint. Si je mets l'interrupteur sous le robot sur off et puis on, rien ne se passe, l'écran reste toujours éteint. Si je soulève l'appareil, il ne sonne pas. Ce n'est qu'au moment où je le remets dans la station de charge que l'écran se rallume. Le code est demandé ensuite, l'écran me demande de régler la date, l'heure puis le pays et ensuite, plutôt que de me proposer de démarrer sur le circuit principal, j'ai une invite à calibrer le guide. Je peux voir sur l'écran que le robot est chargé. Si je ferme le clapet à ce moment là, le robot ressort de sa base et après une minute, signale que le circuit est calibré. Ensuite il tond normalement. La première fois que c'est arrivé je ne me suis pas inquiété outre mesure, mais c'est la cinquième fois que ça arrive en 1 mois dont 2 fois en 48h.

Je précise bien sur que le cable semble bien connecté (led vert permanent), que l'appareil a été entretenu en mars ou avril (batterie à 95% de ca cappacité), que la batterie est quasi chargée à chaque fois que c'est arrivé.

Est-ce que quelqu'un a déjà expérimenté cela? Qu'est-ce qu'il se passe et que dois-je faire?

 

 

Link to comment
Share on other sites

  • Solution

lorsque le robot est sur la base de charge, maintenez enfoncée la touche "0" pendant quelques secondes, puis allez dans "info" puis dans "batterie" et vérifiez le "nombre de cycles" de la batterie. S'il y a plus de 2500 cycles, je sais quelle batterie doit être remplacée

Link to comment
Share on other sites

Merci Gautré et Wiwi pour vos réponses. 

La batterie est bien chargée et les connections sont bonnes. Pour ce qui est des cycles, il est indiqué 2700 cycles donc ça pourrait être cela, bien que la batterie est encore bonne (obsolescence programmée?).

Je vais appeler le revendeur pour voir ce qu'il en pense.

Link to comment
Share on other sites

  • 2 weeks later...

A priori ce doit être le nombre de cycles, mais j'arrive à la période où je mets mon appareil à l'entretien pour l'hiver. On verra ce qu'ils diront à ce sujet.

Merci en tout cas pour votre aide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...