Jump to content

450X "courant de charge trop élevé"


Recommended Posts

Bonjour à tous,

A a sortie de l'hivernage voilà mon problème avec mon 450 X:

Mon robot a tondu normalement les premières heures et maintenant il retourne à la base pour se charger et envoie l'erreur "Courant de charge trop élevé".

J'ai mesuré la tension aux connecteurs de la base = 27,4 V donc à priori correct 

En affichant  les infos cachées il semblerait que j'aie une batterie vide et l'autre pleine.

J'ai ouvert la bête, pas de câble noirci tout à l'air ok.

Est-ce qu'il est possible qu'une seule des batteries soit morte ?

J'aimerais en être sûr avant d'en racheter une car le prix pique un peu.

PS: est-ce que quelqu'un peut me donner l'astuce pour charger une batterie en dehors du robot ?

 

Merci à tous par avance:bisous:

IMG_1575 - copie.jpg

Link to comment
Share on other sites

Bonjour,

En effet l'écran semble indiquer une batterie morte...ce qui est tout à fait possible.

Avez-vous tenté de l'inverser avec l'autre ?

Si le soucis suit après l'inversion il faudra effectivement en acheter une nouvelle...ou retaper l'actuelle ce en quoi je pourrais vous aider.

Link to comment
Share on other sites

Je confirme. Essayez d'inverser les broches des 2 piles sur la carte mère, et voyez si les valeurs des piles changent par rapport à l'affichage.
Si en inversant les connecteurs vous vous rendez compte que la batterie est faible alors essayez de la remplacer par une neuve. si au contraire il commence à se recharger, cela signifie que le slot de la carte mère est endommagé et que le port ne se charge plus.
Ensuite il faudra réparer ou remplacer la carte mère

Link to comment
Share on other sites

Merci. En inversant la connexion des batteries, le problème persiste, donc à priori: batterie morte. J'en commande une nouvelle et je vous tiens au courant :D

Link to comment
Share on other sites

mais maintenant, la batterie 1 a une valeur positive ? Si vous avez inversé les fiches de la batterie, vous devriez maintenant avoir la valeur négative sur la batterie 2 et la valeur correcte sur la batterie 1. N'est-ce pas ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...