Jump to content

Robot 450 x : plus d'éclairage


Recommended Posts

Bonjour ,

Depuis quelque temps le robot ne s'éclaire plus .Au départ configuré pour s'éclairer " soirée et nuit " il fonctionnait normalement ,puis j'ai dû le configurer en position " éclairage

permanent pour qu'il daigne faire un peu de lumière ( plus facile à repérer ).Maintenant il ne s'éclaire plus du tout ..Il reçoit bien les différentes commandes et valide les changements .

J'aurai besoin de vos conseils pour remédier à cette panne ,et vous en remercie d'avance.

Chris.

Link to comment
Share on other sites

Hello à tous !

J'ai trouvé la panne  , je vous dois une explication : Sous le robot , à l'avant il y a trois câbles  , dont un de plus petite section et plus souple . Celui-ci était sectionné et pendait à l'avant du robot . Plus de passe câble ni de connexion ,l'un perdu , l'autre arrachée ..

Refait le branchement ( 2 fils ) , reposé un passe-câble et c'est reparti !  enfin de la lumière ;) 

Par contre , j'ai protégé le câble souple en le faisant longer les autres câbles ( plus rigides ) à l'aide de petits colliers colson , et vous encourage à le faire , pour ne pas connaître ce désagrément.

Chris.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...