Jump to content

lenorais

Membres
  • Content Count

    4
  • Joined

  • Last visited

About lenorais

  • Rank
    Curieux

Profile Information

  • Genre
    Homme
  • Modèle
    330 x
  • Localisation
    Caen
  • Surface à tondre
    Entre 26 et 30 ares

Recent Profile Visitors

117 profile views
  1. petite question: j'ai lu quelque part que l'on pouvait réinitialiser le compteur de cycle de charge. est-ce nécessaire lorsque l'on installe une batterie neuve ?
  2. Bonsoir à tous, tout d'abord je tiens à m'excuser pour ne pas vous avoir donner de nouvelles. J'ai fait des recherches et j'ai décidé d'ouvrir la bête, d'utiliser mon multimètre et de constater que j'avais 19 volts sur une batterie et 12 seulement sur l'autre: un élément est grillé sur la batterie lithium ! après avoir consulté un spécialiste des batteries qui s'appelle "Caen Batteries" et qui sont très sérieux même s'ils n'ont pas pu me dépanner: en fait, refaire le pack d'accumulateur sans garantie que la carte électronique associée puisse fonctionner correct
  3. Bonjour à tous, je possède un 330 X de 2014. suite à une coupure du fil périphérique que j’ai mis 10 jours à pouvoir réparer, le robot est resté sans charger. Après réparation du fil périphérique je l’ai remis sur la base mais je n’arrive pas à le redémarrer. avant de l’ouvrir pour contrôler la charge batterie, il y a t’il un test à faire?
  4. Bonjour, Suite au remplacement des lames sur mon 265 ACX, et après 5 retours et départ de la base, il s'immobilise sur la base et affiche le message:" Pas de contact avec la station de charge". J'ai nettoyé alors les contacts sur le robot et sur la base mais au retour sur la base, après 5 retours et départ, j'ai le même message. merci pour votre aide.
×
×
  • Create New...