Jump to content

SteveL

Membres
  • Content Count

    95
  • Joined

  • Last visited

  • Days Won

    2

SteveL last won the day on August 1

SteveL had the most liked content!

About SteveL

  • Rank
    Intéressé

Profile Information

  • Genre
    Homme
  • Modèle
    430X
  • Localisation
    Namur
  • Surface à tondre
    Entre 21 et 25 ares

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'ai fait comme la solution 2. Prochaine fois sûrement plus facile la solution 1.
  2. Il doit quand même bien y avoir moyen de retirer les 2 câbles près du plateau de coupe via le genre de rond en caoutchouc.
  3. Bon voilà, j'ai tenté le coup. Il y a bien 2 câbles sur le modèle 430X, si quelqu'un sait comment les retirer pour le nettoyage, cela m'arrangerais lol. J'ai fait comme j'ai pu a cause des câbles mais pour une première, je pense que c'est pas trop mal.
  4. Je vais tenter l'opération du nettoyage demain Concernant l’enlèvement du capot, j'ai vu des vidéos ou il fallait tirer assez fort pour l'enlever, ayant le modèle 430X avec les phares, est ce le même principe ou y a t'il 1 voir plusieurs câbles a débrancher avant l'opération d'enlever le capot ? Merci
  5. Comment procèdes tu pour le nettoyage ? Merci
  6. Bonjour, est ce que c'est possible de le problème soit survenu à cause de la forte chaleur ? Bizarrement depuis la fin de la canicule, je n'ai plus de soucis. J'ai remarqué que la station n'était pas à 100% horizontale sur le sol, est ce dû à cela et la forte chaleur ? Autre point, j'ai frotté la tondeuse robot avec une lingette pour la nettoyer un peu, est ce normal qu'elle soit vraiment noir de sale ? 2 jours après, elle redevient noir de saleté. Merci.
  7. Y a autre chose d'étrange, mon cable périphérique est à 35 cm comme préconisé et j'ai réglé le dépassement sur 30cm au lieu de 31cm prévu de base et par endroit, le robot va pourtant cogner.
  8. Oui car à la fin, ça fini par le message : replacer le robot dans la base puis j'ai calibrer le guide, zone principale, zone secondaire,.... Ce qui est étrange c'est que le robot est chaque fois chargé à 98%.
  9. Encore le même problème aujourd'hui.....
  10. Bonjour, Ici, c'était comme si j'allumais le robot pour la première fois. Choisir le pays, date, l'heure et modifier le code pin.
  11. Bonjour, premier petit soucis, j'ai reçu une alerte soulèvement sur mon gsm. Je vais voir et le robot n'est pas rentré complètement sur la base. J'ouvre le capot, automower 430x et puis il me demande la date, l'heure, le code pin et changer le code pin. Est ce normal d'après vous ? Merci.
  12. Voila, j'ai chronométré. Le robot à fait de 18h45 à 21h05 soit 140 minutes soit 2h20.
  13. Je vais chronométrer demain de la sortie de la base à la rentrée de la base.
×
×
  • Create New...