Jump to content

Problème défaut "Coincé dans station"


Recommended Posts

Bonjour,
J'ai un problème avec mon HUSQVARNA AUTOMOWER 315, lorsqu'il ressort de la station de charge, il recul et s'arrête. Il affiche "Coincé dans station" alors qu'il est bien sorti et qu'il n'a aucun obstacle autour de lui. J'ai changé le batterie, rien de mieux.
Merci d'avance pour votre aide.
HL

Link to post
Share on other sites

Je ne sais si c'est une réponse mais mon modèle 105 que j'essaye de faire fonctionner pour la première fois refuse de bouger et se déclare bloqué dans la station d'accueil...

J'ai essayé le moins de chose possible de peur d'aggraver la situation mais cela reste bloqué. C.A.D. : Le code pin, le menu jusques test  et start mais rien !

Une idée ?

Merci de votre aide.

Cordialement

Elie

 

 

Link to post
Share on other sites

Salut

J'ai essayé de réinitialiser, mais aucun changement. J'ai remis son ancienne batterie, rien de plus, il sort comme avant, fait 5 mètres en marche arrière puis d'arrête et marque "coincé dans station" .J'ai testé la marche avant, rotation des lame. Pas de problème.

Quelle information dans le programme du robot, estime qu'il est sorti de la station?

Il doit y avoir une mesure ou une donnée qui manque pour  valider la sortie. Quelle est la procédure pour voir le déroulement du programme ou réinstaller le programme d'origine. Voilà ou j'en suis dans mon enquête.

Merci d'avance pour votre aide.

HL

Link to post
Share on other sites
  • 3 weeks later...
  • 5 months later...
Le 09/05/2020 à 16:04, brem14 a dit :

Salut

J'ai essayé de réinitialiser, mais aucun changement. J'ai remis son ancienne batterie, rien de plus, il sort comme avant, fait 5 mètres en marche arrière puis d'arrête et marque "coincé dans station" .J'ai testé la marche avant, rotation des lame. Pas de problème.

Quelle information dans le programme du robot, estime qu'il est sorti de la station?

Il doit y avoir une mesure ou une donnée qui manque pour  valider la sortie. Quelle est la procédure pour voir le déroulement du programme ou réinstaller le programme d'origine. Voilà ou j'en suis dans mon enquête.

Merci d'avance pour votre aide.

HL

Bonjour,

j’ai exactement le même problème que vous - coincé dans la station de charge alors qu’il est bien sorti ...

avez vous solutionné votre problème ? Si oui comment ?

de mon côté,

j’ai changé la batterie - il a fonctionné une journée et demi puis à nouveau le meme problème ..

il s’arrête sur le terrain - j’accède a l’écran - code pin - il est en mode Auto et la batterie indique « En charge » alors qu’il n’est pas sur la station ...

cours circuit ? Oxydation ?

Respectueuses salutations

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...