Jump to content

Capteur collision gauche défectueux


Recommended Posts

Bonjour à tous, 

Depuis quelques jours j'ai un message d'erreur sur mon mouton (Automower 220AC) : "Capteur collision gauche défectueux"

Après l'avoir démonté, je me suis aperçu qu'un "aimant" de la pièce située sur la fixation avant gauche a disparu (voir photos)

J'ai donc quelques questions pour ceux qui s'y connaissent :

  1. Est ce que mon diagnostique est correcte à savoir je dois changer cette pièce et ça sera reparti ?
  2. Comment s'appelle cette pièce (ou mieux avez vous la référence) ?
  3. Ou puis je l'acheter et me la faire envoyer rapidement en cette période ?

D'avance merci pour vos retours car je ne me vois pas rester sans mouton pendant plusieurs semaines

Photo 1.jpeg

Photo 2.jpeg

Link to post
Share on other sites
  • 4 weeks later...

Bon après avoir pas mal galéré pour trouver la pièce je l'ai enfin reçue ce matin.

Je l'ai installé de suite et mon robot est reparti, puis il est allé se charger et depuis ça ne marche plus !

Le robot démarre puis le moteur de coupe s’arrête et il se met à tourner en rond. Au bout d'un moment, il s’arrête et le message "Capteur Collision gauche défectueux" réapparait :-(

Quelqu'un a une idée sur ce que je peux faire ?

Link to post
Share on other sites
  • 5 months later...
Le 11/05/2020 à 13:49, TAAD59 a dit :

Bon après avoir pas mal galéré pour trouver la pièce je l'ai enfin reçue ce matin.

Je l'ai installé de suite et mon robot est reparti, puis il est allé se charger et depuis ça ne marche plus !

Le robot démarre puis le moteur de coupe s’arrête et il se met à tourner en rond. Au bout d'un moment, il s’arrête et le message "Capteur Collision gauche défectueux" réapparait :-(

Quelqu'un a une idée sur ce que je peux faire ?

Bjr,

Juste pour embrayer sur ce sujet; j'ai très exactement le même souci, je cherche...et si je trouve la parade, je ne manquerai pas de vous en faire part !

Prunelle

Link to post
Share on other sites
il y a une heure, michel.wuine a dit :

Bjr,

Juste pour embrayer sur ce sujet; j'ai très exactement le même souci, je cherche...et si je trouve la parade, je ne manquerai pas de vous en faire part !

Prunelle

 

Au final, j'ai du changer la carte mère. Depuis je n'ai plus aucun soucis.

Link to post
Share on other sites
Il y a 4 heures, TAAD59 a dit :

 

Au final, j'ai du changer la carte mère. Depuis je n'ai plus aucun soucis.

J'ai fait de même, mais rien n'est changé; il faut préciser que le travail a été fait par un réparateur agréé, ou prétendu comme tel. Y-a-t'il un moyen de vérifier s'il s'agit bien d'une nouvelle carte? Tout de même curieux, et râlant, 130 euros, c'est pas rien!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...