Jump to content

Installation de mon mouton


Recommended Posts

Cela ne changera malheureusement rien car dans ce cas, le robot ira taper dans la planche qui tient vos cailloux vu que cela sera considéré comme la zone de travail ....

Link to post
Share on other sites

Bonjour

 

Alexandre, pour moi,  cela doit marcher. Si tu fais arriver tes câbles périphérique dans tes bacs , ça marchera. C'est ce que j'ai fait l'an dernier.

Bien sûr , comme le dit Stevel, et il le montre bien sur le plan, ne pas arriver sur l'arrière.

En ce qui me concerne, le robot est sous  abri, et, cela le protège .

Sur la photo, on peut voir dans les angles les fils périphérique arriver.

station.JPG.f9ee53b5491a7e4a9e6a63c3f54b41af.JPG

 

Le robot bien à l'abri du soleil et de la pluie

protection.JPG.d8d330a53772585cc76a3db7e1dc09b4.JPG

 

Bien cordialement    Hervé  :)

 

Link to post
Share on other sites

Bonjour

Alexandre, que dit ta station? lorsque tout est branché, as tu le voyant vert de la station allumé ? as tu mis seulement le contact du robot???

Si oui, peux tu voir, si tu as du courant de charge, qui arrive  sur les balais  ( je ne sais pas si c'est du 24 36 ou autres voltages)

Si tout cela est bon, alors j'enlèverais le capot du robot, et j'irais voir si les 2 lames de contact de charge, sont bien branchée, cela n'est pas grand chose à faire

Courage, cordialement

Hervé  :D

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...